通达信精准抄底指标,抄底能量柱出现即为庄家拉升前奏——附源码

今天跟大家聊聊如何进行抄底,主力资金入场方面的知识。

技术指标,大资金提前入场,抄底都是重中之重,所以一套抄底指标对我们来说意义非常重。

极地拉升

大盘前期震荡,拉升不起来。好多人心灰意冷准备离场,其实不然这只是庄家的一种套路。极地拉升副图与庄家博弈,抓住机会。

源码

E:=CROSS(83,RSI);

STICKLINE( E,E,55,1,0),COLORFFFF00;

DRAWTEXT(E,50,’ 减’),COLORFFFF00;

VA1:=HHV(HIGH,9)-LLV(LOW,9);

VA2:=HHV(HIGH,9)-CLOSE;

VA3:=CLOSE-LLV(LOW,9);

VA4:=VA2/VA1*100-70;

VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VA6:=(CLOSE+HIGH+LOW)/3;

VA7:=SMA(VA3/VA1*100,3,1);

VA8:=LLV(LOW,34);

VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);

VARA:=IF(VA9>100,VA9-100,0);

VARB:=HHV(HIGH,34);

VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

VARF:=MA(VARE,3);

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=((VAR2)/(VAR1))*(100)-70;

VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);

VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF((VAR9>100),VAR9-100,0);

VAR11:=HHV(HIGH,34);

B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);

DRAWKLINE(EMA(B1,5),EMA(B1,5),B1+1,B1);

领先:EMA(B1,5),COLORCYAN;

生命线:EMA(VARD,1),COLORYELLOW;

V1:=MA(C,5)=HHV(MA(C,5),20);

V2:=MA(C,5)>MA(C,10);

V3:=MA(V,5)>MA(V,40)*1.01;

V4:=COUNT(MA(C,1)>REF(C,1),2)=2;

VV:=V1 AND V2 AND V3 AND V4;

A1:=EMA(CLOSE,8);

底部监测

底部监测是一个专门抓信号进行抄底的技术指标,当底部柱状监测信号出现,就是我们最佳的出手时机。

A1:=EMA(C,12)-EMA(C,25);

A2:=EMA(A1,6);

利润线:(A2>=0)*A2,COLORWHITE,LINETHICK0;

大黑马:(A2<0)*A2,COLORD4FF7F,LINETHICK0;

坚决持股:(A1>=0)*A1,COLORRED,LINETHICK2;

STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;

STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;

STICKLINE(A1<0,A1,0,5,0),COLORB00058;

STICKLINE(A1>=0,A1,0,5,0),COLORRED;

VAR8:=VOL>2*MA(VOL,30);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

VARF:=TROUGHBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORRED;

STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;

DRAWTEXT(FILTER(VARF=1,3),25,’进入底部’),COLORRED ;

STICKLINE(多空<-10,0,多空,0.85,0),COLORGREEN;

(本文出自趣头条作者公众号易会股市,未经允许,不得转载!)

本文来自网络,不代表游戏天下立场,转载请注明出处:http://www.cnjianzhi.cn/wenzhang/7971.html

作者: yingzi1997

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

联系我们

        13574604135  

在线咨询: QQ交谈

       

邮箱: 77508975@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部